<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Feit Electric Offers LED Light Bulbs Made of Colored Glass - Electronic House</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">
    <!--//configuration
    OAS_url = 'https://oasc05050.247realmedia.com/RealMedia/ads/';
    OAS_sitepage = 'electronichouse.com/lighting';
    OAS_listpos = 'Top3,Top,Middle,Middle1';
    OAS_query = '';
    OAS_target = '_top';
    //end of configuration
    OAS_version = 10;
    OAS_rn = '001234567890'; OAS_rns = '1234567890';
    OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
    function OAS_NORMAL(pos) {
      document.write('<A HREF="' + OAS_url + 'click_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" TARGET=' + OAS_target + '>');
      document.write('<IMG SRC="' + OAS_url + 'adstream_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" BORDER=0></A>');
    }
    //-->
</script>

<script type="text/javascript">
    <!--
    OAS_version = 11;
    if (navigator.userAgent.indexOf('Mozilla/3') != -1 || navigator.userAgent.indexOf('Mozilla/4.0 WebTV') != -1)
      OAS_version = 10;
    if (OAS_version >= 11)
      document.write('<SCRIPT LANGUAGE=JavaScript1.1 SRC="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/SCRIPT>');
    //-->
    </script>
    <script type="text/javascript">
    <!--
    document.write('');
    function OAS_AD(pos) {
      if (OAS_version >= 11)
        OAS_RICH(pos);
      else
        OAS_NORMAL(pos);
    }
    //-->
</script><script type="text/javascript">window.gdSetMap = window.gdSetMap || 'auto';</script>            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
	  
<!-- This site is optimized with the Yoast SEO Premium plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Feit Electric&#039;s new LED bulbs combine the traditional shape of a light bulb with a innovative colored glass."/>
<meta name="news_keywords" content="led light, lighting" />
<meta name="original-source" content="https://www.electronichouse.com/home-lighting/44325/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.electronichouse.com/home-lighting/44325/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Feit Electric Offers LED Light Bulbs Made of Colored Glass - Electronic House" />
<meta property="og:description" content="Feit Electric&#039;s new LED bulbs combine the traditional shape of a light bulb with a innovative colored glass." />
<meta property="og:url" content="https://www.electronichouse.com/home-lighting/44325/" />
<meta property="og:site_name" content="Electronic House" />
<meta property="article:publisher" content="https://www.facebook.com/Electronic-House-61989665588/" />
<meta property="article:tag" content="led light" />
<meta property="article:tag" content="lighting" />
<meta property="article:section" content="Lighting" />
<meta property="article:published_time" content="2017-05-09T08:07:15-04:00" />
<meta property="og:image" content="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121841/LED-Filament_Orange.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Feit Electric&#039;s new LED bulbs combine the traditional shape of a light bulb with a innovative colored glass." />
<meta name="twitter:title" content="Feit Electric Offers LED Light Bulbs Made of Colored Glass - Electronic House" />
<meta name="twitter:site" content="@electronichouse" />
<meta name="twitter:image" content="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121841/LED-Filament_Orange.jpg" />
<meta name="twitter:creator" content="@electronichouse" />
<meta property="DC.date.issued" content="2017-05-09T08:07:15-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Electronic House &raquo; Feed" href="https://www.electronichouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electronic House &raquo; Comments Feed" href="https://www.electronichouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electronic House &raquo; Feit Electric Offers LED Light Bulbs Made of Colored Glass Comments Feed" href="https://www.electronichouse.com/home-lighting/44325/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.electronichouse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gd-captcha-style-css'  href='https://www.electronichouse.com/wp-content/plugins/geodir_recaptcha/css/gd-captcha-style.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='electronichouse-css'  href='https://www.electronichouse.com/wp-content/themes/electronichouse/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-core-scss-css'  href='https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/css/gd_core_frontend.css?ver=1.6.19' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=1.6.19' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://www.electronichouse.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://www.electronichouse.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='gd_advance_search_styles-css'  href='https://www.electronichouse.com/wp-content/plugins/geodir_advance_search_filters/css/style.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='location_manager_css-css'  href='https://www.electronichouse.com/wp-content/plugins/geodir_location_manager/css/geodir-location.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jpibfi-style-css'  href='https://www.electronichouse.com/wp-content/plugins/jquery-pin-it-button-for-images/css/client.css?ver=2.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css'  href='https://www.electronichouse.com/wp-content/plugins/simple-author-box/css/simple-author-box.min.css?ver=v1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-css-css'  href='https://www.electronichouse.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/css/css-stars.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-bs-css-css'  href='https://www.electronichouse.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/css/bootstrap-stars.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://www.electronichouse.com/wp-content/plugins/wp-user-frontend-pro/assets/css/frontend-forms.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='https://www.electronichouse.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.electronichouse.com/wp-content/themes/electronichouse/css/flexslider.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='slicknavcss-css'  href='https://www.electronichouse.com/wp-content/themes/electronichouse/css/slicknav.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=family%3DExo+2%3A400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C300%2C300italic%7COpen+Sans%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.electronichouse.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/geodir_advance_search_filters/js/frontend.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_var = {"siteurl":"https:\/\/www.electronichouse.com","geodir_plugin_url":"https:\/\/www.electronichouse.com\/wp-content\/plugins\/geodirectory","geodir_lazy_load":"0","geodir_ajax_url":"https:\/\/www.electronichouse.com\/wp-admin\/admin-ajax.php?action=geodir_ajax_action","geodir_gd_modal":"0","is_rtl":"0","as_min_char":"3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/js/geodirectory.min.js?ver=1.6.19'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?&amp;language=en&amp;key=AIzaSyDe1vnMqNBUM59ke_GbHBtEc3RCWfGFi00'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/jawj/oms.min.js?ver=1.6.19'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/js/chosen.jquery.min.js?ver=1.6.19'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/js/ajax-chosen.min.js?ver=1.6.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpibfi_options = {"hover":{"siteTitle":"Electronic House","image_selector":".jpibfi_container img","disabled_classes":"nopin;wp-smiley","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[single],[category],[archive],[search],[home]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["post_title"],"pinLinkedImages":false,"transparency_value":0.5,"pin_image":"custom","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"http:\/\/s3.amazonaws.com\/electronichousesite\/wp-content\/uploads\/2016\/05\/27145852\/pin_it_button.png","pinImageWidth":49,"pinImageHeight":24,"scroll_selector":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/jquery-pin-it-button-for-images/js/jpibfi.client.js?ver=2.2.10'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/wp-user-frontend-pro/includes/pro/assets/js/jquery.barrating.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/wp-user-frontend-pro/assets/js/frontend-form.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/themes/electronichouse/js/jquery.flexslider-min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/themes/electronichouse/js/flexslider-init.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/themes/electronichouse/js/hidesearch.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/themes/electronichouse/js/jquery.slicknav.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/themes/electronichouse/js/sticky-nav.js?ver=1.0.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/geodir_marker_cluster/js/marker_cluster.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://www.electronichouse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.electronichouse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.electronichouse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.electronichouse.com/?p=44325' />
<link rel="alternate" type="application/json+oembed" href="https://www.electronichouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.electronichouse.com%2Fhome-lighting%2F44325%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.electronichouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.electronichouse.com%2Fhome-lighting%2F44325%2F&#038;format=xml" />
<style type='text/css'></style><style></style>        <style type="text/css">
            a.pinit-button.custom {
            width: 49px !important;height: 24px !important;            }

            a.pinit-button.custom span {
            width: 49px !important;height: 24px !important;background-image: url("http://s3.amazonaws.com/electronichousesite/wp-content/uploads/2016/05/27145852/pin_it_button.png");background-size: 49px 24px;            }

            img.pinit-hover {
                opacity: 0.5 !important;
                filter: alpha(opacity=50) !important;
            }
        </style>

		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.electronichouse.com/?wordfence_logHuman=1&hid=E23FAE2EB3BDB24DE74010BF40DC6742');
</script><style id='gd-compat-styles' type='text/css'>.full-width-content #geodir-wrapper-content{width:100%}.geodir_full_page .geodir-listing-search{text-align:center}.geodir_full_page .geodir-search{float:none;margin:0}.geodir_full_page .geodir-search select,.geodir_full_page .geodir-search .search_by_post,.geodir_full_page .geodir-search input[type="text"],.geodir_full_page .geodir-search input[type="button"],.geodir_full_page .geodir-search input[type="submit"]{display:inline-block;float:none}.content{float:left}.sidebar-content .content,.sidebar-content #geodir-wrapper-content{float:right}.sidebar .geodir-company_info{background-color:#fff;border:none}.geodir_full_page .geodir-loc-bar{padding:0;margin:0;border:none}.geodir_full_page .geodir-category-list-in{margin-top:0}.geodir_full_page .top_banner_section{margin-bottom:0}.geodir-breadcrumb-bar{margin-bottom:-35px} .search-page .entry-title,.listings-page .entry-title{font-size: 20px;}.site-inner .geodir-breadcrumb-bar{margin-bottom:0px}</style><link rel="pingback" href="https://www.electronichouse.com/xmlrpc.php" />
<meta name="msvalidate.01" content="56C233246610E403E36776CF15ED19FD" />
<meta name="google-site-verification" content="kyUrR1rvD7qMoPw9FB2mpikPbCCDAhSsTufpELR-UwE" />
<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/6d28a63563a9e733546cd84b62804791.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script><script type="text/javascript">
if (!(window.google && typeof google.maps !== 'undefined')) {
    document.write('<' + 'link id="gdcluster-leaflet-css" media="all" type="text/css" href="https://www.electronichouse.com/wp-content/plugins/geodir_marker_cluster/js/leaflet/leaflet.markercluster.css?ver=1.3.0" rel="stylesheet"' + '>');
}
</script>
<style type="text/css">.saboxplugin-wrap .saboxplugin-gravatar img {-webkit-border-radius:50%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%;}.saboxplugin-wrap {margin-top:0px;}.saboxplugin-wrap {margin-bottom:20px;}.saboxplugin-wrap .saboxplugin-authorname {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-desc {font-size:14px; line-height:21px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:21px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:36px; height:36px; line-height:37px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:18px;}</style><link rel="icon" href="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/01/17085728/cropped-ehfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/01/17085728/cropped-ehfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/01/17085728/cropped-ehfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/01/17085728/cropped-ehfavicon-270x270.png" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31037-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<style type="text/css" id="wp-custom-css">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</style>
	</head>
<body class="post-template-default single single-post postid-44325 single-format-standard content-sidebar gd-map-auto" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><p class="site-title" itemprop="headline"><a href="https://www.electronichouse.com/" title="Electronic House"><img src="https://www.electronichouse.com/wp-content/themes/electronichouse/images/electronic_house_logo.png" width="310" height="75" alt="Electronic House"></a></p><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-secondary js-superfish gd-menu-z"><li id="menu-item-41478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41478"><a href="https://www.electronichouse.com/get-started/" itemprop="url"><span itemprop="name">Get a FREE Listing</span></a></li>
<li class="menu-item"><a href="https://www.electronichouse.com/login">CEPro’s and Integrators Log In</a></li></ul></nav></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish gd-menu-z"><li id="menu-item-26760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26760"><a href="#" itemprop="url"><span itemprop="name">Project Topics</span></a>
<ul class="sub-menu">
	<li id="menu-item-26753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26753"><a href="https://www.electronichouse.com/category/home-theater/" itemprop="url"><span itemprop="name">Home Theater</span></a></li>
	<li id="menu-item-26754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26754"><a href="https://www.electronichouse.com/category/smart-home/" itemprop="url"><span itemprop="name">Smart Home</span></a></li>
	<li id="menu-item-26755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26755"><a href="https://www.electronichouse.com/category/home-audio/" itemprop="url"><span itemprop="name">Audio</span></a></li>
	<li id="menu-item-26759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26759"><a href="https://www.electronichouse.com/category/smart-tv/" itemprop="url"><span itemprop="name">Video</span></a></li>
	<li id="menu-item-26758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26758"><a href="https://www.electronichouse.com/category/home-lighting/" itemprop="url"><span itemprop="name">Lighting</span></a></li>
	<li id="menu-item-26756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26756"><a href="https://www.electronichouse.com/category/home-security/" itemprop="url"><span itemprop="name">Home Security</span></a></li>
	<li id="menu-item-26757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26757"><a href="https://www.electronichouse.com/category/home-energy-management/" itemprop="url"><span itemprop="name">Home Energy Management</span></a></li>
</ul>
</li>
<li id="menu-item-39733" class="menu-item menu-item-type-post_type_archive menu-item-object-downloads menu-item-39733"><a href="https://www.electronichouse.com/downloads/" itemprop="url"><span itemprop="name">Downloadable Guides</span></a></li>
<li id="menu-item-42678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42678"><a href="/downloads/electronic-house-planning-guide/" itemprop="url"><span itemprop="name">Get the Planning Guide</span></a></li>
<li id="menu-item-26761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26761"><a href="https://www.electronichouse.com/category/home-of-the-week/" itemprop="url"><span itemprop="name">Home of the Week</span></a></li>
<li id="menu-item-26824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26824"><a href="/location" itemprop="url"><span itemprop="name">Find an Installer</span></a></li>
</ul><ul class="search-form-container"><div class="search-toggle"><span class="search">SEARCH</span>
                                        <a href="#search-container" class="screen-reader-text"></a>
                                        </div></ul></div></nav><div id="search-form-container"><div class="search">			<div class="textwidget"><div id="search-container" class="search-box-wrapper clear"><div class="search-box clear"><div class="wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.electronichouse.com/" role="search"><meta itemprop="target" content="https://www.electronichouse.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-591260d59cbb21.74140561">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-591260d59cbb21.74140561" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></div></div></div>
		</div></div><div class="site-inner"><div class="content-sidebar-wrap"><div class="topads-jumbo"><script>
                                    OAS_AD('Top3');
                            </script></div><div class="topads"><script>
                                    OAS_AD('Top');
                            </script></div><main class="content" id="genesis-content"><article id="post-44325" class="post-44325 post type-post status-publish format-standard has-post-thumbnail category-home-lighting tag-led-light tag-lighting featured_cat-homepage-featured entry"> 
         
  <header class="entry-header"><span class="entry-categories"><a href="https://www.electronichouse.com/category/home-lighting/" rel="category tag">Lighting</a></span><h1 class="entry-title" itemprop="headline">Feit Electric Offers LED Light Bulbs Made of Colored Glass</h1>
<h2 class="subheadline">Feit Electric's new LED bulbs combine the traditional shape of a light bulb with a innovative colored glass.</h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-09T08:07:15+00:00">May 9, 2017</time> <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.electronichouse.com/author/lmontgomeryehpub-com/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Lisa Montgomery</span></a></span> <span class="entry-comments-link"><a href="https://www.electronichouse.com/home-lighting/44325/#respond">Leave a Comment</a></span> </p></header> 
            <span class="jpibfi_container"><input class="jpibfi" type="hidden"><img width="1000" height="500" src="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121841/LED-Filament_Orange-1000x500.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="LED" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.electronichouse.com/home-lighting/44325/" data-jpibfi-post-title="Feit Electric Offers LED Light Bulbs Made of Colored Glass" ></span>    <div class="entry-content" itemprop="text"><input class="jpibfi" type="hidden"><p><a href="https://www.electronichouse.com/home-lighting/3-best-places-for-home-lighting-and-smart-led-light-bulbs/">LED light bulbs </a>have become mainstay in many homes, replacing less efficient incandescent light bulbs. Their energy-efficiency and long life have been their biggest selling features, but increasingly manufacturers are incorporating other innovative technologies to make LED light bulbs even more versatile. <a href="http://www.feit.com/" target="_blank" rel="noopener noreferrer">Feit Electric</a>, for one, now offers a line of Glass Color Filament Bulbs that marry the traditional filament look of a light bulb with the latest LED technology.</p>
<div id='gallery-2' class='gallery galleryid-44325 gallery-columns-3 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.electronichouse.com/home-lighting/44325/attachment/led-filament_yellow/'><img width="1024" height="1024" src="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121823/LED-Filament_Yellow-1024x1024.jpg" class="attachment-large size-large" alt="" srcset="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121823/LED-Filament_Yellow-1024x1024.jpg 1024w, https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121823/LED-Filament_Yellow-150x150.jpg 150w, https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121823/LED-Filament_Yellow-300x300.jpg 300w, https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121823/LED-Filament_Yellow.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.electronichouse.com/home-lighting/44325/attachment/led-filament_blue/'><img width="1024" height="1024" src="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121851/LED-Filament_Blue-1024x1024.jpg" class="attachment-large size-large" alt="" srcset="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121851/LED-Filament_Blue-1024x1024.jpg 1024w, https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121851/LED-Filament_Blue-150x150.jpg 150w, https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121851/LED-Filament_Blue-300x300.jpg 300w, https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121851/LED-Filament_Blue.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.electronichouse.com/home-lighting/44325/attachment/led-filament_green/'><img width="1024" height="1024" src="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121847/LED-Filament_Green-1024x1024.jpg" class="attachment-large size-large" alt="" srcset="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121847/LED-Filament_Green-1024x1024.jpg 1024w, https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121847/LED-Filament_Green-150x150.jpg 150w, https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121847/LED-Filament_Green-300x300.jpg 300w, https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121847/LED-Filament_Green.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
			</div></figure>
		</div>

<p>Unlike other color LED options, like the <a href="https://www.electronichouse.com/home-lighting/ikea-adds-philips-hue-to-smart-home-lighting-collection/">Philips Hue</a>, which can produce a variety of different colors as indicated by commands issued from mobile app, the glass of the bulb itself in Feit Electric’s line is colored. The second you turn on the light, the bulb glows in that particular color.</p>
<p>Designed to showcase a variety of attractive colors, including red, blue, orange, green, pink, yellow and purple, LED filaments instantly glow brightly through colored glass bulbs. Ideal for any occasion or your most-used room, these bulbs run reltively cool and the LED filaments, instead of fragile incandescent filaments withstand vibration.</p>
<p><img class="alignleft size-medium wp-image-44328" src="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121835/LED-Filament_Purple-300x300.jpg" alt="" width="300" height="300" srcset="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121835/LED-Filament_Purple-300x300.jpg 300w, https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121835/LED-Filament_Purple-150x150.jpg 150w, https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121835/LED-Filament_Purple-1024x1024.jpg 1024w, https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/08121835/LED-Filament_Purple.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.electronichouse.com/home-lighting/44325/" data-jpibfi-post-title="Feit Electric Offers LED Light Bulbs Made of Colored Glass" >The dimmable bulbs use about 4.5 watts of electricity with an average life span of about 20,000 hours or 18.3 years, which makes it easy to be energy efficient and environmentally friendly without compromising performance or fun. Designed for indoor and outdoor installation, you can celebrate throughout the day and night while experiencing considerable energy savings in comparison to traditional incandescent bulbs.</p>
<p>The LED Glass Color Filament Design collection will be on display at The Hardware Show in Las Vegas and LightFair in Philadelphia from May 9-11, 2017, and are currently available across major retailers for $4.99 apiece.</p>
<p><span style="font-weight: 400;"><div class='code-block code-block-1' style='margin: 8px 0;'>
<img class="alignleft nopin" src="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2016/05/11121404/selecting_smart_lighting_for_every_room-232x300-100x135.jpg" alt="Selecting Smart Lighting For Every Room"/><h4>Selecting Smart Lighting For Every Room</h4><p>Need ideas for some of your spaces? Download this guide for great tips on how to personalize specific areas of the home.</p>
<a href="https://electronichouse.ehmedia.co/special-report-lighting-control-every-room" target=_blank" class="button">Get the Free Guide</a>
<div class="clearfix"></div></div>
</span></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.electronichouse.com/home-lighting/44325/"
    dc:identifier="https://www.electronichouse.com/home-lighting/44325/"
    dc:title="Feit Electric Offers LED Light Bulbs Made of Colored Glass"
    trackback:ping="https://www.electronichouse.com/home-lighting/44325/trackback/" />
</rdf:RDF>-->
</div><div class="bottom-box"><div class="hidden-lg"><script> 
                          jQuery(function($) {
                              $(document).ready(function($) {
                                 /* getting viewport width */
                                 var responsive_viewport = $(window).width();
                                 
                                 /*On load checking to see if less than 1600 */
                                 if (responsive_viewport <= 1600) {
                                     $('#project-box').detach().appendTo('.bottom-box');
                                 } 
                                  });
                                  /*On resize checking to see if less than 1600 */
                                  $(window).resize(function(){
                                  if ($(window).width() <= 1600){	
                                        $('#project-box').detach().appendTo('.bottom-box');
                                  }
                                 });
                                 /*On resize checking to see if more than 1600 */
                                  $(window).resize(function(){
                                  if ($(window).width() > 1601){	
                                        $('#project-box').detach().appendTo('.top-box');
                                  }
                                  });
                          });
                          </script></div></div><div class="saboxplugin-wrap"><div class="saboxplugin-gravatar"><img src="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2016/04/11121935/Lisa_Montgomery-120x120.jpg" width="100" height="100" alt="Lisa Montgomery" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><div class="saboxplugin-authorname"><a href="https://www.electronichouse.com/author/lmontgomeryehpub-com/">Lisa Montgomery</a></div><div class="saboxplugin-desc"><div class="vcard author"><span class="fn">Lisa Montgomery has been a member of the Electronic House editorial team for nearly 20 years; most of that time as the Editor. With a knack for explaining complex high-tech topics in terms that average consumers can understand, her style of writing resonates with people who are interested in addition electronic systems to their homes, but are unsure of the steps involved and the solutions available. From basic lighting control systems to full-blown automation systems, Lisa understands the home electronics market well, and is able to point consumers in the right direction on their quest for a smarter, more convenient, efficient and enjoyable home.

Over the years, she has developed close relationships with key manufacturers and seasoned custom electronics professionals, giving her a keen sense of what home technologies are hot now and what's on the horizon. She shares this wisdom regularly through feature stories, product roundups, case studies technology spotlights and comprehensive guides and books, which can be found on the Electronic House website, www.electronichouse.com.

Have suggestions or something you want to read about? Email Lisa at <a href="/cdn-cgi/l/email-protection#0c60616362786b6361697e754c69647c796e226f6361"><span class="__cf_email__" data-cfemail="402c2d2f2e34272f2d2532390025283035226e232f2d">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></span></div></div><div class="clearfix"></div><div class="saboxplugin-socials "></div></div><div id="related_posts"><h3>Related Content:</h3><ul><li><div class="related_content"><a href="https://www.electronichouse.com/home-lighting/new-stylish-led-fixtures-6-bright-ideas-from-eurolace-2017/"><img width="150" height="150" src="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/05/02141350/Eurolace6-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="LED" /> 6 New Stylish LED Fixtures: Bright Ideas From… </a></div></li><li><div class="related_content"><a href="https://www.electronichouse.com/home-lighting/lutron-adds-google-assistant-to-siri-and-alexa-for-voice-controlled-lighting/"><img width="150" height="150" src="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/04/24120319/lutron.1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Lutron" /> Lutron Adds Google Assistant to Siri and Alexa… </a></div></li><li><div class="related_content"><a href="https://www.electronichouse.com/home-lighting/%ef%bb%bfbest-smart-lights-of-2017/"><img width="150" height="150" src="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/04/20080629/lighting-lead-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="best smart lights" /> ﻿Best Smart Lights of 2017</a></div></li><li><div class="related_content"><a href="https://www.electronichouse.com/home-lighting/apple-homekit-two-more-products-join-the-homekit-home-control-ecosystem/"><img width="150" height="150" src="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2017/04/19124533/Lutin-BedroomScene-Coral3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Apple HomeKit" /> Apple HomeKit: Two More Products Join the HomeKit… </a></div></li></ul></div><div id="related_download"><h3>Downloadable guide you may like:</h3><ul><li><div class="related_content"><a href="https://www.electronichouse.com/downloads/foolproof-amenities-boost-homes-selling-price/" rel="bookmark" title="Foolproof Smart Technology Solutions to Boost a Home’s Value and Selling Price"><img width="175" height="236" src="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2016/09/01130104/EH_Lutron_HomeSelling_WP_Pt1_2_cov-175x236.jpg" class="attachment-large-guides size-large-guides" alt="smart technology solutions" srcset="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2016/09/01130104/EH_Lutron_HomeSelling_WP_Pt1_2_cov-175x236.jpg 175w, https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2016/09/01130104/EH_Lutron_HomeSelling_WP_Pt1_2_cov-100x135.jpg 100w" sizes="(max-width: 175px) 100vw, 175px" />Foolproof Smart Technology Solutions to Boost a Home’s Value and Selling Price</a></div><p>No doubt about it, selling or buying a home is stressful. For sellers, the inconvenience of having to always keep the house clean all the time, especially if you have children or pets, so it can shown in a moment’s notice is a monumental task. Add that to worries about whether the appraisal will match [&hellip;]</p></li></ul></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content Start--><div id="crestashareiconincontent" class="cresta-share-icon first_style"><div class="sbutton crestaShadow facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.electronichouse.com%2Fhome-lighting%2F44325%2F&amp;t=Feit+Electric+Offers+LED+Light+Bulbs+Made+of+Colored+Glass" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/share?text=Feit+Electric+Offers+LED+Light+Bulbs+Made+of+Colored+Glass&amp;url=https%3A%2F%2Fwww.electronichouse.com%2Fhome-lighting%2F44325%2F" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share" id="googleplus-cresta-c"><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.electronichouse.com%2Fhome-lighting%2F44325%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.electronichouse.com%2Fhome-lighting%2F44325%2F&amp;title=Feit+Electric+Offers+LED+Light+Bulbs+Made+of+Colored+Glass&amp;source=https://www.electronichouse.com/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content End--><footer class="entry-footer"><p class="entry-meta"><span class="entry-tags">Tagged With: <a href="https://www.electronichouse.com/tag/led-light/" rel="tag">led light</a>, <a href="https://www.electronichouse.com/tag/lighting/" rel="tag">lighting</a></span></p></footer><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><span class="gd-cancel-replaylink"><a rel="nofollow" id="cancel-comment-reply-link" href="/home-lighting/44325/#respond" style="display:none;">Cancel reply</a></span></small></h3>			<form action="https://www.electronichouse.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44325' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b270b5f5b3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p>			</form>
			</div><!-- #respond -->
	 
  </article>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script language="javascript" type="text/javascript">
OAS_AD('Middle');
</script></div>
		</div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Get the FREE Electronic House eNewsletter</h3>
			<div class="textwidget"><form action='//ehpub.activehosted.com/proc.php' method='post' id='_form_108' accept-charset='utf-8' enctype='multipart/form-data'>
  <input type='hidden' name='f' value='108'>
  <input type='hidden' name='s' value=''>
  <input type='hidden' name='c' value='0'>
  <input type='hidden' name='m' value='0'>
  <input type='hidden' name='act' value='sub'>
  <input type='hidden' name='nlbox[]' value='7'>
  <div class='_form'>
    <div class='formwrapper'>
      <div id='_field330'>
        <div id='compile330' class='_field _type_input'>
          <div class='_option formelement"'>
            <input type='email' name='email' placeholder="Enter your email address" >
          </div>
        </div>
      </div>
      <div id='_field331'>
        <div id='compile331' class='_field _type_input'>
          <div class='_option'>
            <input class="" type='submit' value="Subscribe">
          </div>
        </div>
      </div>
    </div>
  </div>
</form></div>
		</div></section>
<section id="listing_slider_view-2" class="widget geodir_listing_slider_view"><div class="widget-wrap">		<script type="text/javascript">
		jQuery(window).load(function () {
			// chrome 53 introduced a bug, so we need to repaint the slider when shown.
			jQuery('#geodir_widget_carousel .geodir-slides').addClass('flexslider-fix-rtl');
			jQuery('#geodir_widget_slider .geodir-slides').addClass('flexslider-fix-rtl');
			
			jQuery('#geodir_widget_carousel').flexslider({
				animation: "slide",
				selector: ".geodir-slides > li",
				namespace: "geodir-",
				controlNav: false,
				directionNav: false,
				animationLoop: false,
				slideshow: false,
				itemWidth: 75,
				itemMargin: 5,
				asNavFor: '#geodir_widget_slider',
				rtl: false,
				start: function (slider) {
					// chrome 53 introduced a bug, so we need to repaint the slider when shown.
					jQuery('.geodir-slides', jQuery(slider)).removeClass('flexslider-fix-rtl');
				},
			});
			
			jQuery('#geodir_widget_slider').flexslider({
				animation: "fade",
				selector: ".geodir-slides > li",
				namespace: "geodir-",
				controlNav: true,
				animationLoop: 1,
				slideshow: 1,
				slideshowSpeed: 3000,
				animationSpeed: 600,
				directionNav: 1,
				maxItems: 1,
				move: 1,
								sync: "#geodir_widget_carousel",
				start: function (slider) {
					// chrome 53 introduced a bug, so we need to repaint the slider when shown.
					jQuery('.geodir-slides', jQuery(slider)).removeClass('flexslider-fix-rtl');
					
					jQuery('.geodir-listing-flex-loader').hide();
					jQuery('#geodir_widget_slider').css({'visibility': 'visible'});
					jQuery('#geodir_widget_carousel').css({'visibility': 'visible'});
				},
				rtl: false			});
		});
	</script>
	<h3 class="widgettitle widget-title">Featured Installers</h3>
		<div class="flex-container" style="min-height:200px;">
			<div class="geodir-listing-flex-loader"><i class="fa fa-refresh fa-spin"></i></div>
			<div id="geodir_widget_slider" class="geodir_flexslider">
				<ul class="geodir-slides clearfix"><li class="geodir-listing-slider-widget"><img class="geodir-listing-slider-spacer" src="https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/images/spacer.gif" alt="" title="" style="max-height:100px !important;margin:0 auto;" width="100" /><div class="geodir-slider-title"><a href="https://www.electronichouse.com/places/united-states/georgia/atlanta/listing-audio/atlanta-audio-automation/">Atlanta Audio &#038; Automation</a></div><img src="https://www.electronichouse.com/wp-content/uploads//40443_AAA_slide1.jpg" alt="" title="" style="max-height:200px;margin:0 auto;" /></li><li class="geodir-listing-slider-widget"><img class="geodir-listing-slider-spacer" src="https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/images/spacer.gif" alt="" title="" style="max-height:0px !important;margin:0 auto;" width="100" /><div class="geodir-slider-title"><a href="https://www.electronichouse.com/places/united-states/south-carolina/bluffton/listing-smart-home/advanced-integrated-controls/">Advanced Integrated Controls</a></div><img src="https://www.electronichouse.com/wp-content/uploads/2017/05/42375_Untitled-1.jpg" alt="" title="" style="max-height:200px;margin:0 auto;" /></li><li class="geodir-listing-slider-widget"><img class="geodir-listing-slider-spacer" src="https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/images/spacer.gif" alt="" title="" style="max-height:0px !important;margin:0 auto;" width="100" /><div class="geodir-slider-title"><a href="https://www.electronichouse.com/places/united-states/massachusetts/wellesley/listing-audio/elite-media-solutions/">Elite Media Solutions</a></div><img src="https://www.electronichouse.com/wp-content/uploads/2016/07/41268_berryfield21_dir.jpg" alt="" title="" style="max-height:200px;margin:0 auto;" /></li><li class="geodir-listing-slider-widget"><img class="geodir-listing-slider-spacer" src="https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/images/spacer.gif" alt="" title="" style="max-height:100px !important;margin:0 auto;" width="100" /><div class="geodir-slider-title"><a href="https://www.electronichouse.com/places/united-states/california/west-hollywood/listing-audio/vanwert-technology-design/">VanWert Technology Design</a></div><img src="https://www.electronichouse.com/wp-content/uploads//41276_vanwertimage1.jpg" alt="" title="" style="max-height:200px;margin:0 auto;" /></li><li class="geodir-listing-slider-widget"><img class="geodir-listing-slider-spacer" src="https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/images/spacer.gif" alt="" title="" style="max-height:100px !important;margin:0 auto;" width="100" /><div class="geodir-slider-title"><a href="https://www.electronichouse.com/places/united-states/florida/fort-lauderdale/listing-lighting/media-design-associates-2/">Media Design Associates</a></div><img src="https://www.electronichouse.com/wp-content/uploads//41274_image-1.jpg" alt="" title="" style="max-height:200px;margin:0 auto;" /></li></ul>
			</div>
							<div id="geodir_widget_carousel" class="geodir_flexslider">
					<ul class="geodir-slides clearfix"><li><img src="https://www.electronichouse.com/wp-content/uploads//40443_AAA_slide1.jpg" alt="" title="" style="max-height:48px;margin:0 auto;" /></li><li><img src="https://www.electronichouse.com/wp-content/uploads/2017/05/42375_Untitled-1.jpg" alt="" title="" style="max-height:48px;margin:0 auto;" /></li><li><img src="https://www.electronichouse.com/wp-content/uploads/2016/07/41268_berryfield21_dir.jpg" alt="" title="" style="max-height:48px;margin:0 auto;" /></li><li><img src="https://www.electronichouse.com/wp-content/uploads//41276_vanwertimage1.jpg" alt="" title="" style="max-height:48px;margin:0 auto;" /></li><li><img src="https://www.electronichouse.com/wp-content/uploads//41274_image-1.jpg" alt="" title="" style="max-height:48px;margin:0 auto;" /></li></ul>
				</div>
					</div>
		</div></section>
<script type="text/javascript">
gdShareLocationOptions = {
	enableHighAccuracy: true,
	timeout: 5000,
	maximumAge: 0
};
function gdGetLocationNearMe() {
	//jQuery('.snear').removeClass("near-country near-region near-city");// remove any location classes
	//if(box && box.prop('checked') != true){gdClearUserLoc();return;}
	// Try HTML5 geolocation
	if(navigator.geolocation) {
		navigator.geolocation.getCurrentPosition(function(position) {
			lat = position.coords.latitude;
			lon = position.coords.longitude;
			my_location = 1;
			if(typeof gdSetupUserLoc === 'function') {
				gdSetupUserLoc();
			} else {
				gdLocationSetupUserLoc();
			}
			jQuery.ajax({
				// url: url,
				url: "https://www.electronichouse.com/wp-admin/admin-ajax.php",
				type: 'POST',
				dataType: 'html',
				data: {
					action: 'gd_location_manager_set_user_location',
					lat: lat,
					lon: lon,
					myloc: 1
				},
				beforeSend: function() {},
				success: function(data, textStatus, xhr) {
					window.location.href = "https://www.electronichouse.com/location/me/";
				},
				error: function(xhr, textStatus, errorThrown) {
					alert(textStatus);
				}
			});
		}, gdShareLocationError, gdShareLocationOptions);
	} else {
		// Browser doesn't support Geolocation
		alert(geodir_location_all_js_msg.DEFAUTL_ERROR);
	}
}
</script>
		
			<section id="geodir_near_me_button-4" class="widget geodir_near_me_button"><div class="widget-wrap">			<button type="button" onclick=" gdGetLocationNearMe();">Find Installers Near You!</button>
			</div></section>
<section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script language="javascript" type="text/javascript">
OAS_AD('Middle1');
</script></div>
		</div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Custom Electronics Professionals Get Your Work Featured on Electronic House!</h3>
			<div class="textwidget"><p>Do you want to have your work featured as a Home of the Week on Electronic House? Electronic House listed integrators get FREE access to upload their home projects for our editors to review and potentially feature online! If you are not a listed integrator yet, get your FREE basic listing by subscribing or renewing your FREE (with industry qualification) subscription to CE Pro Magazine. </p>

<a class="button" href="/get-started"> Learn More </a></div>
		</div></section>
</aside></div></div></div><script>
                                jQuery(function($) {
                                var combinedMenu = $('#menu-main-menu').clone();
                                var secondMenu = $('#menu-top-menu').clone();

                                secondMenu.children('li').appendTo(combinedMenu);

                                combinedMenu.slicknav({
                                    duplicate:false
                                });                             

                                $('combinedMenu').slicknav();
                                });
                        </script><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Electronic House</h3>
<div class="menu-footer-container"><ul id="menu-footer" class="menu gd-menu-z"><li id="menu-item-26908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26908"><a href="https://www.electronichouse.com" itemprop="url">Home</a></li>
<li id="menu-item-43005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43005"><a href="https://www.electronichouse.com/news/" itemprop="url">News</a></li>
<li id="menu-item-26907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26907"><a href="https://www.electronichouse.com/about-us/" itemprop="url">About us</a></li>
<li id="menu-item-26911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26911"><a href="https://www.electronichouse.com/contact-us/" itemprop="url">Contact us</a></li>
<li id="menu-item-26906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26906"><a href="https://www.electronichouse.com/advertise-with-us/" itemprop="url">Advertising</a></li>
<li id="menu-item-26905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26905"><a href="https://www.electronichouse.com/privacy-policy/" itemprop="url">Privacy policy</a></li>
<li id="menu-item-41138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41138"><a href="https://www.electronichouse.com/terms-of-use/" itemprop="url">Terms of Use</a></li>
</ul></div></div></section>
<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu gd-menu-z"><li id="menu-item-40562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40562"><a href="https://www.facebook.com/pages/Electronic-House/61989665588" itemprop="url">facebook</a></li>
<li id="menu-item-40563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40563"><a href="https://twitter.com/electronichouse" itemprop="url">twitter</a></li>
<li id="menu-item-40564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40564"><a href="https://plus.google.com/114411890312296063245/" itemprop="url">google</a></li>
<li id="menu-item-40565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40565"><a href="https://feeds.feedburner.com/ElectronicHouse" itemprop="url">rss</a></li>
<li id="menu-item-40566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40566"><a href="https://www.pinterest.com/electronichouse/" itemprop="url">pinterest</a></li>
<li id="menu-item-40567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40567"><a href="https://www.youtube.com/channel/UC6vAf0wKHGrBFtkiJiyWhEA" itemprop="url">youtube</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Free Downloadable Guides</h3>
			<div class="textwidget"><img src="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2016/09/21083226/stackedguides_small.png"/> <br/>

Download our FREE Guides to help you better plan for integrating the products and technologies you see on Electronic House into your own home. <br/>

<a class="button" href="/downloads">View All Guides </a></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Custom Electronics Professionals Get the Benefits of a FREE CE Pro Magazine Subscription</h3>
			<div class="textwidget"><img class="alignleft" src="https://s3.amazonaws.com/electronichousesite/wp-content/uploads/2016/05/06180551/cepro_magazine_cover.png"/> CE Pro Magazine is the leading trade publication for professionals in the custom electronics business. Qualified CE Pro’s get a FREE subscription which includes a FREE listing in the Electronic House installers directory so that you can be found by our audience of homeowners looking to integrate electronics into their homes. Qualified subscribers can also submit their work to be featured as an Electronic House Home of the Week! <br/>

<a class="button"  href="/get-started">Subscribe Now! </a></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>&#x000A9;&nbsp;2017 Electronic House • A Division of EH Publishing, Inc. d.b.a EH Media • 111 Speen Street, Ste 200, Framingham, MA 01701 USA </p></div></footer><script>var geodir_advanced_search_js_msg = {"geodir_advanced_search_plugin_url":"https:\/\/www.electronichouse.com\/wp-content\/plugins\/geodir_advance_search_filters","geodir_plugin_url":"https:\/\/www.electronichouse.com\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"https:\/\/www.electronichouse.com\/wp-admin\/admin-ajax.php","request_param":"{\"geo_url\":\"is_location\"}","msg_Near":"Near:","default_Near":"Near Me","msg_Me":"Me","unom_dist":"miles","autocomplete_field_name":"s","geodir_enable_autocompleter_near":"1","geodir_enable_autocompleter":"1","geodir_autocompleter_autosubmit_near":"1","geodir_autocompleter_autosubmit":"1","geodir_location_manager_active":"1","msg_User_defined":"User defined","ask_for_share_location":"","geodir_autolocate_ask":"","geodir_autolocate_ask_msg":"Do you wish to be geolocated to listings near you?","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","GEOLOCATION_NOT_SUPPORTED":"Geolocation is not supported by this browser.","DEFAUTL_ERROR":"Browser unable to find your location.","text_more":"More","text_less":"Less","msg_In":"In:","txt_in_country":"(Country)","txt_in_region":"(State)","txt_in_city":"(City)","txt_in_hood":"(Neighbourhood)","compass_active_color":"#087CC9","onload_redirect":"no","onload_askRedirect":"","onload_redirectLocation":"","search_new_style":"1"};</script><script type="text/javascript">
map_id_arr = [];
gdUmarker = '';
my_location = '';
lat = '';
lon = '';
gdUmarker = '';
userMarkerActive = false;
gdLocationOptions = {
  enableHighAccuracy: true,
  timeout: 5000,
  maximumAge: 0
};

jQuery(document).ready(function(){
	geodir_insert_compass();
	gdSetupUserLoc();
});
jQuery(window).load(function() {
	geodir_reposition_compass();// set compass position after images loaded so not to change position
	});
jQuery("body").on("map_show", function(event, map_id) {
    map_id_arr.push(map_id);
    if (lat && lon) {
        setTimeout(function(map_id) {
            setusermarker(lat, lon, map_id); //createUserMarker(lat,lon,true);//set marker on map<br />
        }, 1, map_id);
    }
});
</script>
<script>var geodir_custom_post_type_all_js_msg = {"geodir_cp_post_type_char_validation":"Post Type can not be more than 17 characters.","geodir_cp_post_type_illegal_characters_validation":"Post Type contains illegal characters.","geodir_cp_post_type_blank_validation":"Post Type must not be blank.","geodir_cp_listing_slug_illegal_characters_validation":"Listing Slug contains illegal characters.","geodir_cp_listing_slug_blank_validation":"Listing Slug must not be blank.","geodir_cp_listing_order_value_validation":"Enter valid order value."};</script><script>var geodir_location_all_js_msg = {"geodir_location_admin_url":"https:\/\/www.electronichouse.com\/wp-admin\/admin.php","geodir_location_plugin_url":"https:\/\/www.electronichouse.com\/wp-content\/plugins\/geodir_location_manager","geodir_location_admin_ajax_url":"https:\/\/www.electronichouse.com\/wp-admin\/admin-ajax.php","select_merge_city_msg":"Please select merge city.","set_location_default_city_confirmation":"Are sure you want to make this city default?","LISTING_URL_PREFIX":"Please enter listing url prefix","LISTING_URL_PREFIX_INVALID_CHAR":"Invalid character in listing url prefix","LOCATION_URL_PREFIX":"Please enter location url prefix","LOCATOIN_PREFIX_INVALID_CHAR":"Invalid character in location url prefix","LOCATION_CAT_URL_SEP":"Please enter location and category url separator","LOCATION_CAT_URL_SEP_INVALID_CHAR":"Invalid character in location and category url separator","LISTING_DETAIL_URL_SEP":"Please enter listing detail url separator","LISTING_DETAIL_URL_SEP_INVALID_CHAR":"Invalid character in listing detail url separator","LOCATION_PLEASE_WAIT":"Please wait...","LOCATION_CHOSEN_NO_RESULT_TEXT":"Sorry, nothing found!","LOCATION_CHOSEN_KEEP_TYPE_TEXT":"Please wait...","LOCATION_CHOSEN_LOOKING_FOR_TEXT":"We are searching for","select_location_translate_msg":"Please select country to update translation.","select_location_translate_confirm_msg":"Are you sure?","gd_text_search_city":"Search City","gd_text_search_region":"Search State","gd_text_search_country":"Search Country","gd_text_search_location":"Search location","gd_base_location":"https:\/\/www.electronichouse.com\/location\/","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","DEFAUTL_ERROR":"Browser unable to find your location.","msg_Near":"Near:","msg_Me":"Me","msg_User_defined":"User defined","delete_location_msg":"Deleting location will also DELETE any LISTINGS in this location. Are you sure want to DELETE this location?","delete_bulk_location_select_msg":"Please select at least one location."};</script><script type="text/javascript">
if (!(window.google && typeof google.maps !== 'undefined')) {
    var css = document.createElement("link");css.setAttribute("rel","stylesheet");css.setAttribute("type","text/css");css.setAttribute("media","all");css.setAttribute("id","geodirectory-leaflet-style-css");css.setAttribute("href","https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/leaflet.css?ver=1.6.19");
    document.getElementsByTagName("head")[0].appendChild(css);
    var css = document.createElement("link");css.setAttribute("rel","stylesheet");css.setAttribute("type","text/css");css.setAttribute("media","all");css.setAttribute("id","geodirectory-leaflet-routing-style");css.setAttribute("href","https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/routing/leaflet-routing-machine.css?ver=1.6.19");
    document.getElementsByTagName("head")[0].appendChild(css);
    document.write('<' + 'script id="geodirectory-leaflet-script" src="https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/leaflet.min.js?ver=1.6.19" type="text/javascript"><' + '/script>');
    document.write('<' + 'script id="geodirectory-leaflet-geo-script" src="https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/osm.geocode.min.js?ver=1.6.19" type="text/javascript"><' + '/script>');
    document.write('<' + 'script id="geodirectory-leaflet-routing-script" src="https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/routing/leaflet-routing-machine.min.js?ver=1.6.19" type="text/javascript"><' + '/script>');
    document.write('<' + 'script id="geodirectory-o-overlappingmarker-script" src="https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/jawj/oms-leaflet.min.js?ver=1.6.19" type="text/javascript"><' + '/script>');
}
</script>
<script>var geodir_all_js_msg = {"geodir_plugin_url":"https:\/\/www.electronichouse.com\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"https:\/\/www.electronichouse.com\/wp-admin\/admin-ajax.php","custom_field_not_blank_var":"HTML Variable Name must not be blank","custom_field_not_special_char":"Please do not use special character and spaces in HTML Variable Name.","custom_field_unique_name":"HTML Variable Name should be a unique name.","custom_field_delete":"Are you wish to delete this field?","tax_meta_class_succ_del_msg":"File has been successfully deleted.","tax_meta_class_not_permission_to_del_msg":"You do NOT have permission to delete this file.","tax_meta_class_order_save_msg":"Order saved!","tax_meta_class_not_permission_record_img_msg":"You do not have permission to reorder images.","address_not_found_on_map_msg":"Address not found for:","my_place_listing_del":"Are you sure you wish to delete this listing?","my_main_listing_del":"Deleting the main listing of a franchise will turn all franchises in regular listings. Are you sure wish to delete this main listing?","rating_error_msg":"Error : please retry","listing_url_prefix_msg":"Please enter listing url prefix","invalid_listing_prefix_msg":"Invalid character in listing url prefix","location_url_prefix_msg":"Please enter location url prefix","invalid_location_prefix_msg":"Invalid character in location url prefix","location_and_cat_url_separator_msg":"Please enter location and category url separator","invalid_char_and_cat_url_separator_msg":"Invalid character in location and category url separator","listing_det_url_separator_msg":"Please enter listing detail url separator","invalid_char_listing_det_url_separator_msg":"Invalid character in listing detail url separator","loading_listing_error_favorite":"Error loading listing.","geodir_field_id_required":"This field is required.","geodir_valid_email_address_msg":"Please enter valid email address.","geodir_default_marker_icon":"http:\/\/www.electronichouse.com\/wp-content\/plugins\/geodirectory\/geodirectory-functions\/map-functions\/icons\/pin.png","geodir_default_marker_w":"20","geodir_default_marker_h":"34","geodir_latitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_longgitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_default_rating_star_icon":"http:\/\/new.electronichouse.com\/wp-content\/plugins\/geodirectory\/geodirectory-assets\/images\/stars.png","gd_cmt_btn_post_reply":"Post Reply","gd_cmt_btn_reply_text":"Reply text","gd_cmt_btn_post_review":"Post Review","gd_cmt_btn_review_text":"Review text","gd_cmt_err_no_rating":"Please select star rating, you can't leave a review without stars.","geodir_onoff_dragging":"","geodir_is_mobile":"","geodir_on_dragging_text":"Enable Dragging","geodir_off_dragging_text":"Disable Dragging","geodir_err_max_file_size":"File size error : You tried to upload a file over %s","geodir_err_file_upload_limit":"You have reached your upload limit of %s files.","geodir_err_pkg_upload_limit":"You may only upload %s files with this package, please try again.","geodir_action_remove":"Remove","geodir_txt_all_files":"Allowed files","geodir_err_file_type":"File type error. Allowed file types: %s","gd_allowed_img_types":"jpg,jpeg,jpe,gif,png","geodir_txt_form_wait":"Wait...","geodir_txt_form_searching":"Searching...","fa_rating":"","reviewrating":"","multirating":"","geodir_map_name":"auto","osmStart":"Start","osmVia":"Via {viaNumber}","osmEnd":"Enter Your Location","ga_delete_check":"Are you wish to Deauthorize and break Analytics?","geoMyLocation":"My Location","geoErrUNKNOWN_ERROR":"Unable to find your location","geoErrPERMISSION_DENINED":"Permission denied in finding your location","geoErrPOSITION_UNAVAILABLE":"Your location is currently unknown","geoErrBREAK":"Attempt to find location took too long","geoErrDEFAULT":"Location detection not supported in browser","geodir_marker_cluster_size":"60","geodir_marker_cluster_zoom":"15","imagePath":"https:\/\/www.electronichouse.com\/wp-content\/plugins\/geodir_marker_cluster\/images\/m"};</script>    <script type="text/javascript">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</script>
    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('.geodir-bestof-cat-list a, #geodir_bestof_tab_dd').on("click change", function (e) {
                var widgetBox = jQuery(this).closest('.geodir_bestof_widget');
                var loading = jQuery(widgetBox).find("#geodir-bestof-loading");
                var container = jQuery(widgetBox).find('#geodir-bestof-places');

                jQuery(document).ajaxStart(function () {
                    //container.hide(); // Not working when more then one widget on page
                    //loading.show();
                }).ajaxStop(function () {
                    loading.hide();
                    container.fadeIn('slow');
                });

                e.preventDefault();

                var activeTab = jQuery(this).closest('dl').find('dd.geodir-tab-active');
                activeTab.removeClass('geodir-tab-active');
                jQuery(this).parent().addClass('geodir-tab-active');

                var term_id = 0;
                if (e.type === "change") {
                    term_id = jQuery(this).val();
                } else if (e.type === "click") {
                    term_id = jQuery(this).attr('data-termid');
                }

                var post_type = jQuery(widgetBox).find('#bestof_widget_post_type').val();
                var excerpt_type = jQuery(widgetBox).find('#bestof_widget_excerpt_type').val();
                var post_limit = jQuery(widgetBox).find('#bestof_widget_post_limit').val();
                var taxonomy = jQuery(widgetBox).find('#bestof_widget_taxonomy').val();
                var char_count = jQuery(widgetBox).find('#bestof_widget_char_count').val();
                var add_location_filter = jQuery(widgetBox).find('#bestof_widget_location_filter').val();

                var data = {
                    'action': 'geodir_bestof',
                    'geodir_bestof_nonce': '2742bfc27d',
                    'post_type': post_type,
                    'excerpt_type': excerpt_type,
                    'post_limit': post_limit,
                    'taxonomy': taxonomy,
                    'geodir_ajax': true,
                    'term_id': term_id,
                    'char_count': char_count,
                    'add_location_filter': add_location_filter
                };

                container.hide();
                loading.show();

                jQuery.post(geodir_var.geodir_ajax_url, data, function (response) {
                    container.html(response);
                    jQuery(widgetBox).find('.geodir_category_list_view li .geodir-post-img .geodir_thumbnail img').css('display', 'block');

                    // start lazy load if it's turned on
                    if(geodir_var.geodir_lazy_load==1){
                        geodir_init_lazy_load();
                    }

                });
            })
        });
        jQuery(document).ready(function () {
            if (jQuery(window).width() < 660) {
                if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-left')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-left').addClass('bestof-tabs-as-dropdown');
                } else if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-top')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-top').addClass('bestof-tabs-as-dropdown');
                }
            }
        });
    </script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type="text/javascript">
if (!(window.google && typeof google.maps !== 'undefined')) {
    document.write('<' + 'script id="gdcluster-leaflet-js" script src="https://www.electronichouse.com/wp-content/plugins/geodir_marker_cluster/js/leaflet/leaflet.markercluster.min.js?ver=1.3.0"><' + '/script>');
}
</script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/fluidvids/js/fluidvids.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/geodir_location_manager/js/location-front.min.js?ver=4.7.4' async='async'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.lightbox-0.5.min.js?ver=1.6.19'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-includes/js/wp-a11y.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/js/goMap.min.js?ver=1.6.19'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.ui.timepicker.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jRating.jquery.min.js?ver=1.6.19'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/js/on_document_load.min.js?ver=1.6.19' async='async'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/js/geometa.min.js?ver=1.6.19' async='async'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/wp-user-frontend-pro/assets/js/subscriptions.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"https:\/\/www.electronichouse.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"https:\/\/www.electronichouse.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"https:\/\/www.electronichouse.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/geodir_marker_cluster/js/cluster_script.js?ver=1'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.flexslider.min.js?ver=1.6.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.electronichouse.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":44325,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.electronichouse.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.4'></script>
<script>fluidvids.init({selector: ['iframe', 'object', ],players: ['www.youtube.com', 'player.vimeo.com', ]}); </script><div class="gd-near-me-dropdown gd-dropdown dropdown-tip dropdown-anchor-right" style="display: none;">
	<div class="dropdown-panel">
    	<div class="gd-advanced-s-menu-near">
			<span class="gdas-menu-near-me-left gdas-menu-left">Near me</span>
			<span class="gdas-menu-near-me-right gdas-menu-right"><input type="checkbox"  class="gt_near_me_s" onclick="gdGetLocation(jQuery(this));" /></span>
        </div>
        <div class="gd-advanced-s-menu-range">
			<span class="gdas-menu-left"><input type="range" name="gdas-range" class="gdas-range" min="1" max="200" oninput="gdasShowRange(jQuery(this));" onchange="gdasSetRange(jQuery(this));" value="40"></span><span class="gdas-menu-right gdas-range-value-out">40 miles</span>
		</div>
    </div>
</div>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
